config/hosts/bastion.nix

18 lines
250 B
Nix

{
hlConfig,
...
}:
rec {
hostname = "bastion";
managed = false;
ip = "192.168.10.189";
traefikRoutes = [
{
name = "${hostname}-vpn";
rule = "Host(`vpn.${hlConfig.domain}`)";
target = "http://${ip}:80";
}
];
}